Slow YouTube complaints (from the wife)

Phones, Internet, Computers and such.
User avatar
IraHayes
Expatriate
Posts: 1398
Joined: Sat May 17, 2014 7:38 am
Reputation: 705
Marshall Islands

Slow YouTube complaints (from the wife)

Post by IraHayes » Sun Apr 26, 2020 8:43 pm

The wife was complaining again, over dinner, of the piss-poor internet speeds recently. Well, let’s not beat about the bush... YouTube.

Now, since I don’t use YouTube other than maybe to watch a posted link I couldn’t really care less but we tried to talk about it.
First off I wasn’t sure if she was talking about the WiFi signal strength or download speeds. You see we left enough cable on the install to put the router in the middle of the house but the ideal spot didn’t have a power outlet close enough so we left it where the old one was located (next to a power point) and while the other end of the house gets 2 bars it doesn’t really affect the download speeds.
Well, that’s what I had seen anyway.
So she was ranting about this while I was trying to ascertain if that was indeed the problem I tried to explain how the internet works.

Yeah..... big mistake.

I used the cars on the road analogy. And when there’s standing traffic, if you go a different way the speed of the journey is faster.
Well, either I am a terrible explainer or she knows something about the internet that I don’t.

Anyway, sitting on the balcony, drinking coffee, mulling over what had been said over dinner I downloaded a trace route app.
Christ, the number of times I have looked over these back in the day, to see why a game server was laggy!
Anyway, I found a node with a 2,500ms ping... wow .. so “there you have it” I thought... that’s the problem. So I go back inside and show it to my wife while continuing the explanation of the cars on the road analogy. Showing here the bad node.

Annnnnnnd yeah.... that’s not it. I called opennet they are coming out tomorrow to fix it, she said....... arrrrgh

How can some people be so fuming stupid. She speaks 4 languages fluently ffs. She travels around Vietnam and Cambodia for her work (mostly VN) ... hell she was over in Singapore end of last year because she was the only one capable of doing the work. And yet when she asks me why is this happening (to the YouTube being slow problem) when I present the answer to her she doesn’t believe me lol.


Oh and here’s a screenshot of the trace.
Image
User avatar
Username Taken
Raven
Posts: 11527
Joined: Mon May 19, 2014 6:53 pm
Reputation: 2938
Contact:
Cambodia

Re: Slow YouTube complaints (from the wife)

Post by Username Taken » Mon Apr 27, 2020 3:48 am

Looks like you're having the same problem which was described on a thread called BBC website general-chatter/bbc-website-t37618.html
on that thread the OP was complaining about access to the BBC website. Responses to the thread found that the common denominator was Opennet (same as you).
On that thread, poster 'frizzie77' posted a traceroute which showed a similar result to yours, whereby the ping gets stuck on one IP before carrying on on its merry way. In your traceroute above you can see that #9 & 10 are exactly the same IP. That's where the delay is, then it finally gets past that and things normalize. That's the same situation as posted by frizzie (different IP though) here post416068.html?hilit=opennet#p415560

When opennet comes today, show them the traceroute.
In the meantime, you could try this suggestion from cptrelentless post416068.html?hilit=opennet#p416068

:beer3:
... give 'em a quick, short, sharp shock ...

https://BooksAboutCambodia.com
User avatar
Duncan
Sir Duncan
Posts: 8151
Joined: Tue Jun 03, 2014 8:22 pm
Reputation: 2336
Location: Wonder Why Central

Re: Slow YouTube complaints (from the wife)

Post by Duncan » Mon Apr 27, 2020 4:14 am

When the internet is slow , I use the old style system. I slow my life down to the speed of the internet.
Spoiler:
I'll watch that tomorrow
Cambodia,,,, Don't fall in love with her.
Like the spoilt child she is, she will not be happy till she destroys herself from within and breaks your heart.
User avatar
timmydownawell
Expatriate
Posts: 2539
Joined: Tue Mar 22, 2016 12:50 pm
Reputation: 681
Location: Phnom Penh
Cambodia

Re: Slow YouTube complaints (from the wife)

Post by timmydownawell » Mon May 25, 2020 2:24 pm

Opennet has been painful lately

Image
No matter how much it rains, the dirt never washes away.
User avatar
phuketrichard
Expatriate
Posts: 11680
Joined: Wed May 14, 2014 5:17 pm
Reputation: 2950
Location: Atlantis
Aruba

Re: Slow YouTube complaints (from the wife)

Post by phuketrichard » Mon May 25, 2020 3:01 pm

timmydownawell wrote:
Mon May 25, 2020 2:24 pm
Opennet has been painful lately

Image
I read the Vietnam cable was cut again.

I will NEVER complain about my speeds again>>>>>
my laptop is 20meters from my wifi box

Image
In a nation run by swine, all pigs are upward-mobile and the rest of us are fucked until we can put our acts together: not necessarily to win, but mainly to keep from losing completely. HST
User avatar
Bitte_Kein_Lexus
Expatriate
Posts: 3538
Joined: Sun May 18, 2014 7:32 pm
Reputation: 727

Re: Slow YouTube complaints (from the wife)

Post by Bitte_Kein_Lexus » Mon May 25, 2020 3:20 pm

timmydownawell wrote:Opennet has been painful lately

Image
Mine was horrible last night. Couldn't watch YouTube or Netflix and I pay a premium... Kind of regretting renewing till December.
Ex Bitteeinbit/LexusSchmexus
Electric Earth
Expatriate
Posts: 386
Joined: Sun Jan 26, 2020 3:44 pm
Reputation: 232
United States of America

Re: Slow YouTube complaints (from the wife)

Post by Electric Earth » Mon May 25, 2020 3:23 pm

This is why I love the cheap phone service here. When my internet has a shit night, I use my phone as a hot-spot and almost always have faster internet than through regular wifi anyway. Data is so cheap here it's never been a concern for my uses. Ideally the wifi internet would work properly, but maybe try out the phone hot-spot next time your internet sucks.
Do you think the parents of baby boomers whined so much when the boomers started changing society? And yet the whiney ones like to call young people "snowflakes." Hmm...
User avatar
Bitte_Kein_Lexus
Expatriate
Posts: 3538
Joined: Sun May 18, 2014 7:32 pm
Reputation: 727

Re: Slow YouTube complaints (from the wife)

Post by Bitte_Kein_Lexus » Mon May 25, 2020 3:45 pm

I do the same, but it's still lame to have to do that when you pay for a service... I think I'll go with Sinet next time. Their reputation is quite good. I'm 95% sure I was one of Opennet's first customers (~7 years ago? 8?). They really paved the way for others, but sadly service and speed haven't really kept up.
Ex Bitteeinbit/LexusSchmexus
frizzie77
Expatriate
Posts: 378
Joined: Fri May 31, 2019 10:22 pm
Reputation: 220
Cambodia

Re: Slow YouTube complaints (from the wife)

Post by frizzie77 » Mon May 25, 2020 3:54 pm

The problems with internet speed seem twofold:

1) OpenNet is just horrible. The internet speeds last Saturday night:

Image

2) The above may have been connected to two cables at the same time having problems (Asia America Gateway - AAG and Asia Pacific Gateway - APG):
https://e.vnexpress.net/news/news/vietn ... 04310.html

On top of the above my connection is completely lost (the red led on the router, meaning "Loss Of Signal") almost every day the moment a raindrop falls. That lasts 1 or 2 hours. Today, I was so pissed off with this that I called them angrily. And of course they sent 2 technicians to my home, although it's quite obvious their network is the problem. And of course the moment they entered my house the connection was restored, leaving them puzzled what exactly was wrong. Sigh...

OpenNet is fast becoming the worst ISP in Cambodia as @timmydownawell also points out. Their speed seems to go up and down all the time. Often the connection is completely lost (without that red led flickering, but noticeable because internet sites cannot be reached) for a few minutes.

BTW @phuketrichard : never test your internet speeds with local servers, always choose overseas servers to get a reliable indication of speed.
User avatar
Clemen
Expatriate
Posts: 719
Joined: Fri Feb 16, 2018 5:04 pm
Reputation: 483
Cambodia

Re: Slow YouTube complaints (from the wife)

Post by Clemen » Mon May 25, 2020 4:18 pm

That ip 172.253.xxxxx is owned by Google is Cali, so maybe it's a dns problem.
If you don't already, you may want to try a different dns service like 1.1.1.1
https://www.cloudflare.com/learning/dns ... s-1.1.1.1/
Conscience can be a terrible thing. So I hear. Not if you're something like me, of course. I don't give a fuck. Iain M Banks
Post Reply Previous topicNext topic
  • Similar Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 41 guests