BugZone: Nothing's perfect...

This is a part of our Cambodia forums to chat about anything Cambodia-related. This discussion forum is at the top of our site because it's usually the busiest part of the expat community chatter with random topics on just about everything, including expat life, Khmer politics, Cambodian blogs we have or have come across, or whatever else our members want to discuss. Whether you're an expatriate, tourist, Cambodian or random traveler just passing through South East Asia, you are welcome to talk about anything or start new topics yourselves.
Anchor Moy
Expatriate
Posts: 11233
Joined: Wed May 28, 2014 11:37 pm
Reputation: 2481
Tokelau

Re: BugZone: Nothing's perfect...

Post by Anchor Moy »

Just got error 524 again - and no slow typing this time ?
Anchor Moy
Expatriate
Posts: 11233
Joined: Wed May 28, 2014 11:37 pm
Reputation: 2481
Tokelau

Re: BugZone: Nothing's perfect...

Post by Anchor Moy »

Ray ID: 1e3572625fb5106d • 2015-05-08 13:19:29 UTC
In case that helps.
OrangeDragon
Site Admin
Posts: 4193
Joined: Fri May 02, 2014 8:05 pm
Reputation: 16
United States of America

Re: BugZone: Nothing's perfect...

Post by OrangeDragon »

Anchor Moy wrote:Just got error 524 again - and no slow typing this time ?
This seems to be related to cloudflare... looked it up and it's kind of shitty. While it implies, and can well mean, that our sever is having issues it also can mean that THEY have too much traffic happening and their outbound (from them to our server) IP addresses are all tied up.

I have a ticket open with their support to see if there's a reasonable way to address this, be it by paying them for a higher level of service or whatever.
Anchor Moy
Expatriate
Posts: 11233
Joined: Wed May 28, 2014 11:37 pm
Reputation: 2481
Tokelau

Re: BugZone: Nothing's perfect...

Post by Anchor Moy »

Cheers OD - happens once or twice, well nothing's perfect, and I will come back later, but it could be a big turn-off if you just arrived on CEO and wanted to post something "important".
Otherwise, a few problems with Preview your post - slow or not working at times. Just to let you know. No big deal.
All in all a good forum - backslap.(And a backslap emoji would be good too. :plus1: )
We are so f'king 8) :Yahoo!: :unknown:
dude
Tourist
Posts: 18
Joined: Sun May 10, 2015 11:23 am
Reputation: 5

Re: BugZone: Nothing's perfect...

Post by dude »

Nothing is perfect, but at least there are no adverts (for now) unlike the OF
User avatar
Username Taken
Raven
Posts: 11644
Joined: Mon May 19, 2014 6:53 pm
Reputation: 3100
Contact:
Cambodia

Re: BugZone: Nothing's perfect...

Post by Username Taken »

Anchor Moy wrote:Cheers OD - happens once or twice, well nothing's perfect, and I will come back later, but it could be a big turn-off if you just arrived on CEO and wanted to post something "important".
Otherwise, a few problems with Preview your post - slow or not working at times. Just to let you know. No big deal.
All in all a good forum - backslap.(And a backslap emoji would be good too. :plus1: )
We are so f'king 8) :Yahoo!: :unknown:
I wonder if it could be related to the submarine internet cable being cut a couple of weeks back. I've noticed my internet has been slow over recent weeks, but not getting the error you posted above.
Vietnam suffers second Internet cable cut in less than 4 months
If you have experienced slow connectivity while surfing the Internet today, here is the reason: the international Internet cable system linking Vietnam and the U.S. has broken for the second time this year.

The rapture is possibly located somewhere on the section between Ho Chi Minh City and Hong Kong in the AAG (Asia America Gateway) submarine system, the center that operates the cable said early Thursday.

The incident affects Internet connection to overseas servers of all service providers in Vietnam.
Linky
There's someone in my head, but it's not me.

https://BooksAboutCambodia.com
User avatar
vladimir
The Pun-isher
Posts: 6077
Joined: Mon May 12, 2014 6:51 pm
Reputation: 185
Location: The Kremlin
Russia

Re: BugZone: Nothing's perfect...

Post by vladimir »

It's always the damned yuon or the bloody trees.
Jesus loves you...Mexico is great, right? ;)
Anchor Moy
Expatriate
Posts: 11233
Joined: Wed May 28, 2014 11:37 pm
Reputation: 2481
Tokelau

Re: BugZone: Nothing's perfect...

Post by Anchor Moy »

Ok, Error 524 again. Got cut off but reconnected within a minute.Happens when posting.

Details for OD - I know you love this stuff.
Ray ID: 1ea67e72037b1515 2015.05.22 06:35:54 UTC
manwithtwobrains
Tourist
Posts: 3
Joined: Mon Jun 23, 2014 10:34 am
Reputation: 0
Australia

Re: BugZone: Nothing's perfect...

Post by manwithtwobrains »

I'm only a lurker I know but it's really annoying that there is no link at the end of a thread which returns the user to the sub menu, you gotta hit back, back, back or hover over the arrow, too many clicks required, what gives?
manwithtwobrains
Tourist
Posts: 3
Joined: Mon Jun 23, 2014 10:34 am
Reputation: 0
Australia

Re: BugZone: Nothing's perfect...

Post by manwithtwobrains »

Ha, now that I'm logged in there is a link, why do I have to login to get full use of the site? only forum I peruse which makes me do that..
Post Reply Previous topicNext topic
  • Similar Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: Sambodia and 290 guests