BugZone: Nothing's perfect...

This is a part of our Cambodia forums to chat about anything, whether it relates to Cambodia or not. This discussion forum is at the top of our site because it's usually the busiest part of the expat community chatter with random topics on just about everything, including expat life, Khmer politics, Cambodian blogs we have or have come across, or whatever else our members want to discuss. Whether you're an expatriate, tourist, Cambodian or random traveler just passing through South East Asia, you are welcome to talk about anything or start new topics yourselves.
User avatar
The Add Jay
Expatriate
Posts: 894
Joined: Fri May 16, 2014 8:10 pm
Karma: 1
Location: Nung river
Libya

Re: BugZone: Nothing's perfect...

Postby The Add Jay » Thu Apr 09, 2015 4:09 pm

General Mackevili wrote:
The Add Jay wrote::evil: :evil: =@ Allah Akbar!!!
Are you trying to get me fucking killed? ! ?





I wasn't getting all new posts through Tapatalk a few days ago, but it's all working dandy again now. :thumb:

Kinda....good excuse to throw a party. :hattip:

He was a hansum Amerik man who enjoyed short time Kiklu from srey youn for dop dolla near stung meanchy bridge.
You're a nobody in the gutter with a Smartphone in your a hand.


Ordinem ad Imperium
Anchor Moy
Expatriate
Posts: 6130
Joined: Wed May 28, 2014 11:37 pm
Karma: 138
Tokelau

Re: BugZone: Nothing's perfect...

Postby Anchor Moy » Sat Apr 11, 2015 8:30 pm

OrangeDragon wrote:
Anchor Moy wrote:
OrangeDragon wrote:Yeah, we limit the # of PMs to one person at a time so if some spambot/scammer/etc does slip by us they can't bomb the whole member list (or even large blocks of it) at once.
My problem is that I seem to be stuck on a send multiple message mode. Just tried to send you a PM OD and the message says that I'm sending to too many people - yours was the only name in the "Send to" box. I've checked my settings but don't see where I can turn off what seems to be a multiple sending by default.
I'm a bit technically-challenged so would appreciate your help here. It's been like this a few weeks now.
Cheers.
That is a bit odd... I'll look into what I can on it, meanwhile if you could go there and get the error to come up then take a screenshot and post here it would be super appreciated.
ucp.php?i=pm&mode=compose&action=reply&p=11672" onclick="window.open(this.href);return false;
User avatar
OrangeDragon
Site Admin
Posts: 4189
Joined: Fri May 02, 2014 8:05 pm
Karma: 7
United States of America

Re: BugZone: Nothing's perfect...

Postby OrangeDragon » Sat Apr 11, 2015 9:59 pm

Screen shot, as in a picture of your screen.

On windows there's a program called "snipping tool" that does this well. otherwise ctrl-[print screen] and then paste it into ms-paint or something and save it.

On a mac command-shift-4.

Linux you'll have to google for depending on your flavor.
User avatar
OrangeDragon
Site Admin
Posts: 4189
Joined: Fri May 02, 2014 8:05 pm
Karma: 7
United States of America

Re: BugZone: Nothing's perfect...

Postby OrangeDragon » Sat Apr 11, 2015 10:00 pm

The important thing is that I see what the screen looks like right before you hit send.
User avatar
BOFH
Expatriate
Posts: 957
Joined: Wed Nov 19, 2014 10:27 am
Karma: 0

Re: BugZone: Nothing's perfect...

Postby BOFH » Wed Apr 15, 2015 12:22 pm

I've never been a designer but this doesn't look quite right.

Image
User avatar
MekongMouse
Expatriate
Posts: 1264
Joined: Sat Sep 06, 2014 10:17 pm
Karma: 0

Re: BugZone: Nothing's perfect...

Postby MekongMouse » Wed Apr 15, 2015 2:19 pm

BOFH wrote:I've never been a designer but this doesn't look quite right.

Image
They're going for a post-modern vibe.
User avatar
OrangeDragon
Site Admin
Posts: 4189
Joined: Fri May 02, 2014 8:05 pm
Karma: 7
United States of America

Re: BugZone: Nothing's perfect...

Postby OrangeDragon » Thu Apr 16, 2015 12:22 am

BOFH wrote:I've never been a designer but this doesn't look quite right.

Image
ew. no idea what's going on there. won't be a problem in about a week though...
User avatar
BOFH
Expatriate
Posts: 957
Joined: Wed Nov 19, 2014 10:27 am
Karma: 0

Re: BugZone: Nothing's perfect...

Postby BOFH » Fri Apr 24, 2015 10:07 am

Titles are all annoying with the new layout. All my tabs are named "Cambodia Expats", "Cambodia Expats", "Cambodia Expats"... It would be preferrable to have the thread title at the very beginning.

The gray/blue difference that highlights whether a thread has new posts or not isn't very clear to me. Maybe I'm color blind but it's pretty hard to see the difference between them.
User avatar
Username Taken
Raven
Posts: 6804
Joined: Mon May 19, 2014 6:53 pm
Karma: 224
Contact:
Cambodia

Re: BugZone: Nothing's perfect...

Postby Username Taken » Fri Apr 24, 2015 10:24 am

^^ Yep, what he said!
... give 'em a quick, short, sharp shock ...

https://BooksAboutCambodia.com
Anchor Moy
Expatriate
Posts: 6130
Joined: Wed May 28, 2014 11:37 pm
Karma: 138
Tokelau

Re: BugZone: Nothing's perfect...

Postby Anchor Moy » Fri Apr 24, 2015 7:21 pm

Also, when you reach the end of a thread there is no instant click to get you back to the page or to the index or whatever.
At least that's how it is for me - there is absolutely nothing at the bottom of the page, so you have to go back up the page manually and click on the CEO heading to change threads.

Ideally, you want to make it as easy as possible for people to continue to explore other subjects on CEO, don't you ? (Without giving them time to think that they should be doing something else ? :) )


  • Advertisement
Booking.com

  • Similar Topics
    Replies
    Views
    Last post

Return to “General Chatter”



Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot], IraHayes, Jaap N., Mira C, STEVITO, whereami and 209 guests