BugZone: Nothing's perfect...

This is a part of our Cambodia forums to chat about anything, whether it relates to Cambodia or not. This discussion forum is at the top of our site because it's usually the busiest part of the expat community chatter with random topics on just about everything, including expat life, Khmer politics, Cambodian blogs we have or have come across, or whatever else our members want to discuss. Whether you're an expatriate, tourist, Cambodian or random traveler just passing through South East Asia, you are welcome to talk about anything or start new topics yourselves.
User avatar
OrangeDragon
Site Admin
Posts: 4189
Joined: Fri May 02, 2014 8:05 pm
Karma: 8
United States of America

Re: BugZone: Nothing's perfect...

Postby OrangeDragon » Fri Jan 02, 2015 12:03 am

BOFH wrote:
OrangeDragon wrote:weird. may have been a glitch on their side.
Sounds more like what would happen if a user posts with Tapatalk and gets prompted by Cloudflare CAPTCHA. There's nothing on Tapatalk's end under the CEO .com domain.
Possibly, I'm not 100% certain on how tapatalk works... I thought their server communicated with our site and pushed the feeds to the users as a sort of proxy.
Soi Dog
Expatriate
Posts: 2236
Joined: Fri May 16, 2014 8:53 am
Karma: 4

Re: BugZone: Nothing's perfect...

Postby Soi Dog » Wed Jan 21, 2015 6:24 am

I am still experiencing long delays (> 1 minute) practically every time I want to post and most times when I am navigating around this site. Not every click, and the delay comes and goes, but I experience delay quite often.
User avatar
Username Taken
Raven
Posts: 7003
Joined: Mon May 19, 2014 6:53 pm
Karma: 259
Contact:
Cambodia

Re: BugZone: Nothing's perfect...

Postby Username Taken » Wed Jan 21, 2015 7:28 am

Soi Dog wrote:I am still experiencing long delays (> 1 minute) practically every time I want to post and most times when I am navigating around this site. Not every click, and the delay comes and goes, but I experience delay quite often.
Me too. Usually when replying or quoting.
... give 'em a quick, short, sharp shock ...

https://BooksAboutCambodia.com
User avatar
phuketrichard
Expatriate
Posts: 5812
Joined: Wed May 14, 2014 5:17 pm
Karma: 280
Location: the far side of the moon
Aruba

Re: BugZone: Nothing's perfect...

Postby phuketrichard » Wed Jan 21, 2015 7:34 am

I experience long delays when i want start a new thread an sometimes it just times out,
so i give up
In a nation run by swine, all pigs are upward-mobile and the rest of us are fucked until we can put our acts together: not necessarily to win, but mainly to keep from losing completely. HST
Soi Dog
Expatriate
Posts: 2236
Joined: Fri May 16, 2014 8:53 am
Karma: 4

Re: BugZone: Nothing's perfect...

Postby Soi Dog » Wed Jan 21, 2015 7:41 am

phuketrichard wrote:I experience long delays when i want start a new thread an sometimes it just times out,
so i give up
Yep. And seeing as CEO has signed up only 3 new members in TWO WEEKS (after getting 3 to 5 every day since the site began), I'm pretty sure many others are experiencing similar problems too. Get on it, lads.
User avatar
General Mackevili
GONK
Posts: 12490
Joined: Tue May 06, 2014 5:24 pm
Karma: 206
Location: The Kingdom
Contact:
United States of America

Re: BugZone: Nothing's perfect...

Postby General Mackevili » Thu Jan 22, 2015 1:50 am

^Yep. That can be frustrating as fuck.

Paging the Dragon! ! ! ! !
"Life is too important to take seriously."

"Life does not cease to be funny when people die any more than it ceases to be serious when people laugh."

Looking for the best deals on hotels and guesthouses in Cambodia?

Book through Agoda:

Phnom Penh
Siem Reap
Sihanoukville
Kampot
Koh Rong
User avatar
phuketrichard
Expatriate
Posts: 5812
Joined: Wed May 14, 2014 5:17 pm
Karma: 280
Location: the far side of the moon
Aruba

Re: BugZone: Nothing's perfect...

Postby phuketrichard » Mon Jan 26, 2015 3:39 pm

FYI:
you might have noticed that i never now start a new thread?

Why u might ask
wel every time i fucking try to ( just tried) i go to POST NEW TOPIC
an it fucking times out.
will no longer ever try.

PLUS many times it take 4-5 x longer to load a thread than it did 6 months ago

so u all wonder why the new threads/posts are down.

Get it together or .......
In a nation run by swine, all pigs are upward-mobile and the rest of us are fucked until we can put our acts together: not necessarily to win, but mainly to keep from losing completely. HST
User avatar
OrangeDragon
Site Admin
Posts: 4189
Joined: Fri May 02, 2014 8:05 pm
Karma: 8
United States of America

Re: BugZone: Nothing's perfect...

Postby OrangeDragon » Tue Jan 27, 2015 7:10 am

i've debugged and debugged and logged hours trying to replicate this problem... and still have my posts coming through in seconds.

if i can't see the problem happening, i can't debug what's causing it. nothing in the log files/etc that would indicate why it's taking you so long... and only hearing this from a few members. my suspicion would be peak times of day causing high load/etc... but since all i get is "get it together or" aggressiveness to go on, i'm not able to confirm that.
Soi Dog
Expatriate
Posts: 2236
Joined: Fri May 16, 2014 8:53 am
Karma: 4

Re: BugZone: Nothing's perfect...

Postby Soi Dog » Tue Jan 27, 2015 7:25 am

I get the problem quite often. Multiple times a day and over one minute delay each time...mostly trying to start a new thread (including several times today). I've asked if it's just me a hundred times, and almost every time another poster reports a similar delay. I'll say it again...it is not all the time...but it continues to happen to me. If I am the only one I'll shut up and not bother reporting it again.

CEO has signed up 3 posters in now 3 weeks. None at all for the past week. Maybe they are having problems registering too.
User avatar
OrangeDragon
Site Admin
Posts: 4189
Joined: Fri May 02, 2014 8:05 pm
Karma: 8
United States of America

Re: BugZone: Nothing's perfect...

Postby OrangeDragon » Tue Jan 27, 2015 7:34 am

Soi Dog wrote:I get the problem quite often. Multiple times a day and over one minute delay each time...mostly trying to start a new thread (including several times today). I've asked if it's just me a hundred times, and almost every time another poster reports a similar delay. I'll say it again...it is not all the time...but it continues to happen to me. If I am the only one I'll shut up and not bother reporting it again.

CEO has signed up 3 posters in now 3 weeks. None at all for the past week. Maybe they are having problems registering too.
not problems registering, it's not far off from our regular stats once the spam bots were filtered out. it's just about the rate which we procure new members. also, the nature of recent news articles/etc on here have targeted non cambodia viewers more than cambodia oriented ones... meaning lots of "junk" traffic eating up bandwidth and server resources but not triggering new registrations. on top of that the email notifications seem to not be working very well, which could impact new user activations. working on sorting that out, as it's something i can duplicate and test.

there seem to be like 3-4 people with the issue, but no one else. meanwhile, as i explained in the admin section to the gen and UT, the amount of information i'm given on it without experiencing it myself is like describing a mixed up rubik's cube over a phone for 30 seconds and expecting the person on the other end to solve it.

i posted a new thread on it, showing the best way to report it... still not really enough information but a whole lot better.


  • Advertisement
Booking.com

  • Similar Topics
    Replies
    Views
    Last post

Return to “General Chatter”



Who is online

Users browsing this forum: IraHayes and 176 guests