BugZone: Nothing's perfect...

This is a part of our Cambodia forums to chat about anything, whether it relates to Cambodia or not. This discussion forum is at the top of our site because it's usually the busiest part of the expat community chatter with random topics on just about everything, including expat life, Khmer politics, Cambodian blogs we have or have come across, or whatever else our members want to discuss. Whether you're an expatriate, tourist, Cambodian or random traveler just passing through South East Asia, you are welcome to talk about anything or start new topics yourselves.
UKJ
Expatriate
Posts: 849
Joined: Thu May 29, 2014 4:37 am
Karma: 0

Re: BugZone: Nothing's perfect...

Postby UKJ » Wed Dec 31, 2014 9:06 am

OrangeDragon wrote:See the Surge thread in general chatter...
Could we keep it in bugzone, as people are seeing different issues?

Couldn't log in for 2 days ish. Said ...


General Error
SQL ERROR [ mysqli ]
Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (111) [2002]
An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
User avatar
OrangeDragon
Site Admin
Posts: 4183
Joined: Fri May 02, 2014 8:05 pm
Karma: 6
United States of America

Re: BugZone: Nothing's perfect...

Postby OrangeDragon » Wed Dec 31, 2014 9:55 pm

no, because it's all because of the same issue manifesting in different ways depending on what part of the crash you were hitting the site during. and already been discussed at length over there... and that thread doesn't email me every time there's a response.
User avatar
kiwiincambodia
Expatriate
Posts: 3302
Joined: Mon May 19, 2014 1:06 pm
Karma: 85
Korea North

Re: BugZone: Nothing's perfect...

Postby kiwiincambodia » Wed Dec 31, 2014 11:56 pm

Hard to post tonight.

It's taking 3 or 4 times to get it to submit. Getting this error;

Image
Check out my website for all things Kiwi in Cambodia at https://tiny.cc/j410iy
User avatar
OrangeDragon
Site Admin
Posts: 4183
Joined: Fri May 02, 2014 8:05 pm
Karma: 6
United States of America

Re: BugZone: Nothing's perfect...

Postby OrangeDragon » Thu Jan 01, 2015 12:28 am

Test 123
User avatar
OrangeDragon
Site Admin
Posts: 4183
Joined: Fri May 02, 2014 8:05 pm
Karma: 6
United States of America

Re: BugZone: Nothing's perfect...

Postby OrangeDragon » Thu Jan 01, 2015 12:29 am

kiwiincambodia wrote:Hard to post tonight.

It's taking 3 or 4 times to get it to submit. Getting this error;

Image
Seems to be going smooth from here... anyone else having tapatalk issues?
User avatar
kiwiincambodia
Expatriate
Posts: 3302
Joined: Mon May 19, 2014 1:06 pm
Karma: 85
Korea North

Re: BugZone: Nothing's perfect...

Postby kiwiincambodia » Thu Jan 01, 2015 12:33 am

Working fine now.
Check out my website for all things Kiwi in Cambodia at https://tiny.cc/j410iy
User avatar
OrangeDragon
Site Admin
Posts: 4183
Joined: Fri May 02, 2014 8:05 pm
Karma: 6
United States of America

Re: BugZone: Nothing's perfect...

Postby OrangeDragon » Thu Jan 01, 2015 12:49 am

weird. may have been a glitch on their side.
User avatar
Kung-fu Hillbilly
Expatriate
Posts: 453
Joined: Sat May 17, 2014 11:26 am
Karma: 19
Australia

Re: BugZone: Nothing's perfect...

Postby Kung-fu Hillbilly » Thu Jan 01, 2015 10:05 am

Is the "security check" page I now have to complete every 15 minutes something I'm just going to have to get used to? It's pretty annoying.
Sorry, my fucking karma just ran over your dogma.
User avatar
BOFH
Expatriate
Posts: 957
Joined: Wed Nov 19, 2014 10:27 am
Karma: 0

Re: BugZone: Nothing's perfect...

Postby BOFH » Thu Jan 01, 2015 12:08 pm

OrangeDragon wrote:weird. may have been a glitch on their side.
Sounds more like what would happen if a user posts with Tapatalk and gets prompted by Cloudflare CAPTCHA. There's nothing on Tapatalk's end under the CEO .com domain.
User avatar
OrangeDragon
Site Admin
Posts: 4183
Joined: Fri May 02, 2014 8:05 pm
Karma: 6
United States of America

Re: BugZone: Nothing's perfect...

Postby OrangeDragon » Fri Jan 02, 2015 12:02 am

Kung-fu Hillbilly wrote:Is the "security check" page I now have to complete every 15 minutes something I'm just going to have to get used to? It's pretty annoying.
try resetting your router to get a new IP?

I've turned the security back down to "Medium" already, so it's not something new on our end. Any lower and poor UT and LTO will have to make full time jobs of cleaning out spammers.


  • Advertisement
Booking.com

  • Similar Topics
    Replies
    Views
    Last post

Return to “General Chatter”



Who is online

Users browsing this forum: armchairlawyer, Baidu [Spider] and 106 guests