BugZone: Nothing's perfect...

This is a part of our Cambodia forums to chat about anything, whether it relates to Cambodia or not. This discussion forum is at the top of our site because it's usually the busiest part of the expat community chatter with random topics on just about everything, including expat life, Khmer politics, Cambodian blogs we have or have come across, or whatever else our members want to discuss. Whether you're an expatriate, tourist, Cambodian or random traveler just passing through South East Asia, you are welcome to talk about anything or start new topics yourselves.
UKJ
Expatriate
Posts: 849
Joined: Thu May 29, 2014 4:37 am
Karma: 0

Re: BugZone: Nothing's perfect...

Post by UKJ » Thu Jul 24, 2014 11:31 pm

OrangeDragon wrote:
UKJ wrote:Any idea on why my smileys and bold text don't work? I have googled etc, but no answers. I have smileys enabled in the control panel. I had disabled the FIFA feed , which stopped them, but enabling it again didn't restart the smileys.
Thanks.
The work on this end...

Do you mean adding them, or viewing ones others have added?

8-) :mrgreen: :!: :Yahoo!:
Adding them. But if I type colon, minus and a bracket, I get ...............:-) But the actual smileys in the options box won't select.

And I just noticed the spoiler boxes won't work, but work for other forums?
User avatar
OrangeDragon
Site Admin
Posts: 4189
Joined: Fri May 02, 2014 8:05 pm
Karma: 8
United States of America

Re: BugZone: Nothing's perfect...

Post by OrangeDragon » Thu Jul 24, 2014 11:32 pm

somehow you're blocking javascript on this site.
UKJ
Expatriate
Posts: 849
Joined: Thu May 29, 2014 4:37 am
Karma: 0

Re: BugZone: Nothing's perfect...

Post by UKJ » Fri Jul 25, 2014 4:19 pm

OrangeDragon wrote:somehow you're blocking javascript on this site.
Is there a way to reset the forum options?
UKJ
Expatriate
Posts: 849
Joined: Thu May 29, 2014 4:37 am
Karma: 0

Re: BugZone: Nothing's perfect...

Post by UKJ » Fri Jul 25, 2014 5:38 pm

It was a problem with chrome. It just worked using IE.
User avatar
OrangeDragon
Site Admin
Posts: 4189
Joined: Fri May 02, 2014 8:05 pm
Karma: 8
United States of America

Re: BugZone: Nothing's perfect...

Post by OrangeDragon » Sat Jul 26, 2014 3:04 pm

Yeah it's not in the forum, it's a setting in your browser.
Joker Poker
Expatriate
Posts: 1109
Joined: Thu May 15, 2014 9:37 pm
Karma: 1

Re: BugZone: Nothing's perfect...

Post by Joker Poker » Mon Aug 04, 2014 12:40 pm

OD,
Regarding the post you've typed disappearing when you click the submit button:

I've not had it happen lately but just now I used the 'quick reply' button and the message was gone when I clicked to post it. I think this is the first time I've used the quick reply mode.

Dunno if that is of any use?

Cheers.
User avatar
giblet
Expatriate
Posts: 424
Joined: Mon May 12, 2014 7:01 pm
Karma: 0

Re: BugZone: Nothing's perfect...

Post by giblet » Thu Aug 07, 2014 11:07 pm

The topic notification emails I used to get would send me to the last post in the thread since I was last there. Now it sends me to the first post on the first page. Any possibility of changing it back?
User avatar
OrangeDragon
Site Admin
Posts: 4189
Joined: Fri May 02, 2014 8:05 pm
Karma: 8
United States of America

Re: BugZone: Nothing's perfect...

Post by OrangeDragon » Thu Aug 07, 2014 11:29 pm

giblet wrote:The topic notification emails I used to get would send me to the last post in the thread since I was last there. Now it sends me to the first post on the first page. Any possibility of changing it back?
not sure what changed... i'll look into it.
User avatar
giblet
Expatriate
Posts: 424
Joined: Mon May 12, 2014 7:01 pm
Karma: 0

Re: BugZone: Nothing's perfect...

Post by giblet » Sat Aug 09, 2014 2:13 pm

Thanks. This is k-i-l-l-i-n-g me (softly)
User avatar
Francis
Expatriate
Posts: 1116
Joined: Sun Aug 10, 2014 12:29 am
Karma: 0
Vietnam

Re: BugZone: Nothing's perfect...

Post by Francis » Sun Aug 10, 2014 7:37 pm

Don't know if anyone has realized that the forum as of today is loading extremely slow. I got to wait about 2 minutes for every single page to load. I'm on a 500 kb connection so that shouldn't be the problem. Receiving too much traffic ?
Und der Haifisch der hat Tränen
Und die laufen vom Gesicht
Doch der Haifisch lebt im Wasser
So die Tränen sieht man nicht

In der Tiefe ist es einsam
Und so manche Träne fliesst
Und so kommt es dass das Wasser
In den Meeren salzig ist
Post Reply Previous topicNext topic

  • Advertisement
Booking.com

  • Similar Topics
    Replies
    Views
    Last post