BugZone: Nothing's perfect...

This is a part of our Cambodia forums to chat about anything Cambodia-related. This discussion forum is at the top of our site because it's usually the busiest part of the expat community chatter with random topics on just about everything, including expat life, Khmer politics, Cambodian blogs we have or have come across, or whatever else our members want to discuss. Whether you're an expatriate, tourist, Cambodian or random traveler just passing through South East Asia, you are welcome to talk about anything or start new topics yourselves.
User avatar
General Mackevili
The General
Posts: 16362
Joined: Tue May 06, 2014 5:24 pm
Reputation: 1489
Location: The Kingdom
Contact:
United States of America

Re: BugZone: Nothing's perfect...

Post by General Mackevili » Wed Mar 20, 2019 10:50 pm

fax wrote:
Wed Mar 20, 2019 10:41 pm
Is it working yet?
Looks to be working, but not sure about other. Working for you, I assume?
"Life is too important to take seriously."

"Life does not cease to be funny when people die any more than it ceases to be serious when people laugh."

Have a story or an anonymous news tip for CEO? Need advertising? CONTACT ME

Cambodia Expats Online is the most popular community in the country. JOIN TODAY

Follow CEO on social media:

Facebook
Twitter
YouTube
Google+
Instagram
User avatar
fax
Expatriate
Posts: 1924
Joined: Tue Apr 03, 2018 9:28 am
Reputation: 788
Korea North

Re: BugZone: Nothing's perfect...

Post by fax » Thu Mar 21, 2019 6:19 am

General Mackevili wrote:
Wed Mar 20, 2019 10:50 pm
fax wrote:
Wed Mar 20, 2019 10:41 pm
Is it working yet?
Looks to be working, but not sure about other. Working for you, I assume?
No

I am looking at a 24 hour old website with no changes since yesterday. You're caching bananas. Active posts, forum sections are all yesterday's.
andy1
Expatriate
Posts: 281
Joined: Sat Jan 30, 2016 8:33 am
Reputation: 65
Korea North

Re: BugZone: Nothing's perfect...

Post by andy1 » Thu Mar 21, 2019 6:53 am

The site when i enter again, automaticly goes to the last time i looked and i have to hit cambodia forums again to update it.
User avatar
phuketrichard
Expatriate
Posts: 9074
Joined: Wed May 14, 2014 5:17 pm
Reputation: 1633
Location: the far side of the moon
Aruba

Re: BugZone: Nothing's perfect...

Post by phuketrichard » Thu Mar 21, 2019 8:48 am

I only use this url; search.php?search_id=newposts
everyday an its fine.
just need reload it every few hours or so to register NEW updates/posts
In a nation run by swine, all pigs are upward-mobile and the rest of us are fucked until we can put our acts together: not necessarily to win, but mainly to keep from losing completely. HST
User avatar
fax
Expatriate
Posts: 1924
Joined: Tue Apr 03, 2018 9:28 am
Reputation: 788
Korea North

Re: BugZone: Nothing's perfect...

Post by fax » Thu Mar 21, 2019 1:18 pm

If you give someone karma they can click the notification to be able to browse pages they don't otherwise see. For example if I go to previous page of this thread I don't see the next page link but I have a link to it in my notifications because of some sweet karma.
User avatar
GMJS-CEO
Expatriate
Posts: 350
Joined: Wed May 21, 2014 10:34 pm
Reputation: 98
United States of America

Re: BugZone: Nothing's perfect...

Post by GMJS-CEO » Thu Mar 21, 2019 11:20 pm

The recent topics is not updating for replies properly. For example I see that Chinese beer bottle thread and it says 1 reply and the last post by clutchcargo, open the thread and that’s not the case.

Same for all the recent topics.
User avatar
ExPenhMan
Expatriate
Posts: 894
Joined: Sun May 18, 2014 7:42 pm
Reputation: 131
Location: Bangkok
Canada

Re: BugZone: Nothing's perfect...

Post by ExPenhMan » Fri Mar 22, 2019 9:56 am

"Active Topics" are anything but. I did click on New Topics, which worked, but I rely on Active Topics to keep uptodate. So something's amiss in the drop-down menu beside Cambodia Expats Online in the top left corner menu bar.
User avatar
Username Taken
Raven
Posts: 10187
Joined: Mon May 19, 2014 6:53 pm
Reputation: 1675
Contact:
Cambodia

Re: BugZone: Nothing's perfect...

Post by Username Taken » Fri Mar 22, 2019 12:54 pm

ExPenhMan wrote:
Fri Mar 22, 2019 9:56 am
"Active Topics" are anything but. I did click on New Topics, which worked, but I rely on Active Topics to keep uptodate. So something's amiss in the drop-down menu beside Cambodia Expats Online in the top left corner menu bar.
I had similar problems a few days back, but all has been good since then.

What I did:
Scroll down and click on delete cookies.
Clear browser cache, and remove any ceo cookies in there as well.
Just for good measure, reboot your device.
Go to cambodiaexpatsonline.com (don't follow a bookmarked link).
Log in again.
Click on the thingy in the top left corner and click on Active Topics.

HTH.
... give 'em a quick, short, sharp shock ...

https://BooksAboutCambodia.com
User avatar
ExPenhMan
Expatriate
Posts: 894
Joined: Sun May 18, 2014 7:42 pm
Reputation: 131
Location: Bangkok
Canada

Re: BugZone: Nothing's perfect...

Post by ExPenhMan » Fri Mar 22, 2019 1:02 pm

Username Taken wrote:
Fri Mar 22, 2019 12:54 pm
ExPenhMan wrote:
Fri Mar 22, 2019 9:56 am
"Active Topics" are anything but. I did click on New Topics, which worked, but I rely on Active Topics to keep uptodate. So something's amiss in the drop-down menu beside Cambodia Expats Online in the top left corner menu bar.
I had similar problems a few days back, but all has been good since then.

What I did:
Scroll down and click on delete cookies.
Clear browser cache, and remove any ceo cookies in there as well.
Just for good measure, reboot your device.
Go to cambodiaexpatsonline.com (don't follow a bookmarked link).
Log in again.
Click on the thingy in the top left corner and click on Active Topics.

HTH.
I followed your process. CEO Active Topics is back to normal. Thanks!
User avatar
GMJS-CEO
Expatriate
Posts: 350
Joined: Wed May 21, 2014 10:34 pm
Reputation: 98
United States of America

Re: BugZone: Nothing's perfect...

Post by GMJS-CEO » Sun Mar 24, 2019 6:19 am

I refuse to clear cache and follow all those steps so I just ignored it. It’s working again now though, active topics
Post Reply Previous topicNext topic
  • Similar Topics
    Replies
    Views
    Last post